A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 20:59 CET
Identified
We have identified an issue with our authentication provider resulting in authentications being handled slowly or timing out in some instances. The issue is limited to the first authentication only, and we have already applied mitigating steps to solve the issue.
In case you see yourself denied access due to an error, try once more to authenticate, as most requests are still going through.
We will update this incident as soon as the performance matches again our expectations.
Posted Dec 17, 2024 - 16:30 CET
This incident affected: aircheck., library., and musiccompanion..