Incident on playingnow. playlist-api

Incident Report for deliver.media

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:37 CET

Monitoring

We've deployed a fix that addresses the issue.
All data is flowing again as it should.
Posted Mar 25, 2025 - 14:36 CET

Identified

We have identified a data flow issue between two of our services.
Our playingnow. APIs do currently not get any live updates from our backend.
We are working on a fix and expect to have it resolved within the next hour.
Posted Mar 25, 2025 - 14:27 CET
This incident affected: managedradio. and playingnow..