Back to overview
Maintenance
Backend database upgrade for our portal
Jul 15 at 01:00pm CEST
–
Jul 15 at 03:00pm CEST
Affected services
managedradio. playout center
managedradio. backend API
playingnow. APIs
Resolved
Jul 15 at 03:22pm CEST
We have successfully updated all our backend infrastructure. The maintenance is complete.
Affected services
playingnow. APIs
managedradio. playout center
managedradio. backend API
Created
Jul 15 at 01:00pm CEST
We will be performing a routine database upgrade. This should be transparent to all our services and we do not expect any downtime or disruptions.
Affected services
playingnow. APIs
managedradio. playout center
managedradio. backend API