Back to overview
Degraded

library. and managedradio. degradation

Jul 10 at 11:50pm CEST
Affected services
library. graphql API
managedradio. backend API

Resolved
Jul 11 at 10:44am CEST

The applied mitigation and fix are working.
The performance of the database is back to the nominal speed we expect.

We will proceed and close this incident, in case you have any question, reach out to our helpdesk under https://support.deliver.media

Updated
Jul 11 at 08:41am CEST

We have applied a fix to address the performance issues on the database and are monitoring the situation.

Updated
Jul 11 at 05:45am CEST

Due to an increased backend database load, some requests hit a 502 timeout when being processed. We are currently preparing a fix to address the load issues.

Created
Jul 10 at 11:50pm CEST

We are currently experiencing intermitent request failures on our library. and managedradio. backend APIs. We are investigating the root cause of this issue.