Back to overview
Maintenance

Unscheduled security maintenance on legacy playlist-api and managedradio. backend

Sep 08 at 04:30pm CEST  –  Sep 08 at 05:11pm CEST
Affected services
managedradio. playout center
managedradio. backend API
playingnow. APIs

Resolved
Sep 08 at 05:11pm CEST

We've completed the update and all system are up again and in their nominal state.

In case you experience any issues, feel free to reach out to our service desk at support@deliver.media

Best regards,
for your deliver.media Team
Mathieu

Updated
Sep 08 at 04:46pm CEST

We are currently rolling out the changes. Our legacy system will be available shortly again.

Created
Sep 08 at 04:30pm CEST

We will be performing a short security maintenance on one of our internal services that will shortly impact the playlist-api and managedradio. instances still running on our legacy infrastructure.

During this maintenance window and for a short period of time, the playlist-api services will restart, which can lead to playing-now tracks not being published and missing in your listings.

In case of questions or if you experience any other issues, don't hesitate to reach out to our service desk at support@deliver.media.