Back to overview
Degraded

managedstreaming. Service Impact — NBG1 Region

Oct 14 at 09:51am CEST
Affected services
managedstreaming. icecast servers

Resolved
Oct 14 at 01:28pm CEST

The network issue at our provider’s NBG1 location has been resolved. Our managed streaming service is now fully operational. We will continue to monitor to ensure stability.

In case of any questions, please don’t hesitate to reach out to our service desk at https://support.deliver.media or email support@deliver.media.

Updated
Oct 14 at 11:14am CEST

Our managed streaming service remains partially affected due to ongoing issues at our provider’s NBG1 location. Most systems have recovered, but network instability persists. We are continuing to monitor the situation closely and will share further updates as they become available.

Created
Oct 14 at 09:51am CEST

Our managedstreaming. service is currently affected by an ongoing network issue at our upstream provider’s Nuremberg NBG1 location. We are monitoring the situation and will provide updates as they become available.